Back to overview
Degraded
Issues with WhatsApp Template creation
Mar 04 at 11:53am UTC
Affected services
Broadcasts
Resolved
Mar 04 at 12:42pm UTC
This incident has now been resolved upstream and creating templates should now function normally again.
Affected services
Created
Mar 04 at 11:53am UTC
We've received reports that customers are experiencing issues when trying to create WhatsApp Templates containing media. We believe this to be an upstream issue and are investigating.
Affected services