Back to overview
Downtime
Agents seeing permission error when trying to view conversations
Jan 12 at 05:30pm UTC
Affected services
General
Inbox
Resolved
Jan 12 at 07:12pm UTC
We've rolled back an earlier deployment and service should start to return to normal. The issue was caused by a code change in our ticket service that did not function as expected between our staging and production environments. We apologise for any inconvenience caused.
Affected services
Created
Jan 12 at 05:30pm UTC
We've received reports that users with the Agent role are being shown an error saying they don't have permission to view a conversation when trying to view it. Workspace owners and Supervisor roles are unaffected. The team is investigating and we'll update as soon we know more.
Affected services