Back to overview
Downtime
Delayed message status updates
Nov 25 at 10:07am UTC
Affected services
Inbox
Resolved
Nov 25 at 10:13am UTC
Message delivery status updates should now be updating normally again.
Affected services
Created
Nov 25 at 10:07am UTC
When sending messages from the inbox, the messages are being delivered but the delivery status of those messages (delivered, read etc) may take a bit longer to come through.
The issue has already been addressed and the queues are catching up. This should resolve shortly.
Affected services