Back to overview
Downtime
Delayed real-time updates in Inbox
Nov 13 at 01:21pm UTC
Affected services
General
Inbox
Resolved
Nov 13 at 01:46pm UTC
The system should now be responding again normally.
Affected services
Created
Nov 13 at 01:21pm UTC
We're experiencing delays in real-time updates in the inbox. The team is aware and scaling up resources.
Affected services