Back to overview
Downtime
System under heavy load
Oct 31 at 10:41am UTC
Affected services
General
Inbox
Resolved
Oct 31 at 11:13am UTC
Queues have cleared and system functionality should now return to normal.
Affected services
Created
Oct 31 at 10:41am UTC
We are currently processing a large queue of messages and we've received reports from customers that they are seeing errors when using the app.
Our team is aware and have scaled up additional resources to process the queue. Things should return to normal in a few minutes as the queue has almost cleared.
Apologies for the inconvenience.
Affected services