Back to overview
Degraded
Performance degraded due to heavy load
Oct 15 at 01:31pm UTC
Affected services
Inbox
Broadcasts
Resolved
Oct 15 at 02:14pm UTC
Services are now functioning normally again.
Affected services
Created
Oct 15 at 01:31pm UTC
Some parts of the application may be slower than usual due to a large load being placed on the system. We have scaled up resources to process the queues and service should start to return to normal soon.
Affected services