Back to overview
Degraded
Real-time updates delayed
Sep 04 at 07:08am UTC
Affected services
Inbox
Resolved
Sep 04 at 07:13am UTC
Real-time updates are now working again. Apologies for any inconvenience caused.
Affected services
Created
Sep 04 at 07:08am UTC
We've received reports that workspace inboxes are not updating in real-time when sending or receiving messages from the Inbox or new tickets coming into the inbox. We've increased system resources and this should resolve the issue shortly.
In the meantime, refreshing your browser tab should show the latest information.
Affected services