Intermittent issues
Resolved
Aug 27 at 07:20am UTC
Re-indexing for workspaces is now complete and things should be working normally. Thanks again for your patience.
Affected services
Updated
Aug 26 at 06:11pm UTC
Most workspaces should now be re-indexed and working normally. Some occasional issues with older conversations may occur into the evening as the remaining re-indexing is being done.
Affected services
Updated
Aug 26 at 12:39pm UTC
Re-indexing is still in progress for some workspaces. Thank you for your patience. We sincerely apologise for any inconvenience caused.
Affected services
Updated
Aug 26 at 11:34am UTC
Fix has been deployed and we are currently re-indexing workspaces.
Affected services
Updated
Aug 26 at 09:56am UTC
We've identified another problem that has interrupted the re-indexing process. We are working to get a fix on this out in the next 30 minutes, after which we can resume re-indexing.
Affected services
Updated
Aug 26 at 08:31am UTC
Affected workspaces are now being re-indexed and should start functioning normally after this.
Affected services
Updated
Aug 26 at 08:04am UTC
Fix is being deployed. Affected workspaces should start recovering in approximately 20 minutes.
Affected services
Updated
Aug 26 at 07:11am UTC
Root cause has been identified. 31 workspaces have been affected. A fix is being prepared. More updates with ETA to follow shortly.
Affected services
Updated
Aug 26 at 06:46am UTC
We're still investigating but have a better idea of the possible root cause. We will continue sharing updates.
Affected services
Created
Aug 26 at 06:04am UTC
We've received reports that some customers are experiencing intermittent issues with:
- users being shown shown "you can't view this session" for conversations in their conversation listings
- users getting an "unexpected response" error when trying to assign users
- some messages were not sending and disappearing when refreshing in the inbox
We are investigating and will post updates.
Affected services