Back to overview
Degraded
Chatbot responses are slower than usual
Aug 15 at 02:32pm UTC
Affected services
Flows
Resolved
Aug 15 at 02:54pm UTC
Chatbots are now responding normally again. We will continue to monitor this.
Affected services
Created
Aug 15 at 02:32pm UTC
We've received reports that some chatbot flows are taking longer than usual to respond. We are investigating.
Affected services