Back to overview
Resolved
Inbox not loading
Aug 5, 2026 at 3:56pm UTC
Affected services
Inbox
Resolved
Aug 5, 2026 at 4:00pm UTC
The issue has been resolved.
Affected services
Created
Aug 5, 2026 at 3:56pm UTC
We’re aware of an issue where the conversations inbox is not loading for customers. We are investigating and will post an update as soon as we know more.
Affected services