Back to overview
Resolved
Messages are failing
Aug 1, 2026 at 5:26am UTC
Affected services
General
Inbox
APIs
Flows
Broadcasts
AI Agents
Webhooks
WhatsApp
Messenger
Web Chat
Resolved
Aug 1, 2026 at 5:33am UTC
The issue has been resolved and messages are now sending again normally. Thank you for your patience.
Affected services
Created
Aug 1, 2026 at 5:26am UTC
We are investigating an issue where messages are failing to send through the platform. Our team is currently working on a resolution. We will post more information soon.
Affected services