Back to overview
Degraded
Some agents do not have permission to view tickets
Jul 30 at 05:15am UTC
Affected services
Inbox
Resolved
Jul 30 at 06:12am UTC
Service is now working normally again after the deployment was rolled back.
The issue affected some agents viewing tickets. Customers using the new Conversations view were not affected.
Affected services
Updated
Jul 30 at 06:10am UTC
We've identified the issue as a problem with a code deployment last night and are rolling back.
Affected services
Created
Jul 30 at 05:15am UTC
We've received reports that some agents are seeing an error saying they don't have permission to view conversations that they should have permission to view. We are investigating and will post further updates accordingly.
Affected services