Outbound messages for WhatsApp and Messenger are disrupted
Resolved
Jul 29 at 09:28am UTC
Outbound messages for WhatsApp and Messenger began working again normally at 10:28 GMT. Messages that failed to deliver during this incident will likely not be delivered and may need to be resent.
We have requested a root cause analysis on the issue and will be assessing how to improve upstream reliability going forward. If you require any further assistance please contact support@cuedesk.com.
Affected services
Updated
Jul 29 at 09:19am UTC
Messages appear to now be sending again but may be a bit delayed.
Affected services
Updated
Jul 29 at 08:58am UTC
The issue has been confirmed as an upstream connectivity issue and is being investigated as a matter of urgency.
Affected services
Created
Jul 29 at 08:35am UTC
It appears to be an upstream issue with a connectivity partner. We have escalated to them and are investigating.
Affected services