Back to overview
Degraded

Delayed real-time updates in Inbox

Jul 25 at 10:23am UTC
Affected services
Inbox

Resolved
Jul 25 at 10:58am UTC

Real-time updates should now be happening normally again. Thanks for your patience.

Updated
Jul 25 at 10:46am UTC

We can see that system real-time events are recovering and normal operation should resume soon.

Created
Jul 25 at 10:23am UTC

We're currently investigating delays in real-time updates in the Inbox. For example, when sending a message it may remain in the "Sending" state for a long time. The message is being delivered, however the status is not updating in the app automatically. Refreshing the browser tab will restore the latest state.

We will update as the situation develops.