Back to overview
Downtime

Issues with processing messages

Jul 14 at 10:38am UTC
Affected services
General
Inbox
APIs
Flows
Broadcasts
AI Agents
Webhooks

Resolved
Jul 14 at 11:10am UTC

Messages are now processing again normally. We are investigating the status of affected messages.

Created
Jul 14 at 10:38am UTC

We are currently experiencing an issue processing message queues in our system and this is causing messages to be delayed or fail.

We are investigating and will update with more information as soon as possible.