Back to overview
Degraded
AI Agents performance may be degraded
Jun 10 at 11:52am UTC
Affected services
AI Agents
Resolved
Jun 10 at 02:43pm UTC
This incident has now been resolved.
Affected services
AI Agents
Created
Jun 10 at 11:52am UTC
Open AI is currently experiencing elevated error rates and latency with their APIs which may affect the performance of our AI Agents.
See here for more info: https://status.openai.com/
Affected services
AI Agents