Back to overview
Degraded
Inbox not updating in real-time
Apr 15 at 06:00am UTC
Affected services
Inbox
Resolved
Apr 15 at 06:49am UTC
Real-time updates are now working.
Affected services
Inbox
Created
Apr 15 at 06:00am UTC
We are aware of an issue where new events are not updating the Inbox UI in real-time (new conversations etc). Instead, users need to refresh their browser tab to see the latest information.
We're investigating the issue and will update as soon as possible.
Affected services
Inbox