Back to overview
Degraded

AI Agents performance may be degraded

Feb 26 at 10:12am UTC
Affected services
AI Agents

Resolved
Feb 26 at 11:43am UTC

Open AI has resolved this incident and AI Agents should be functioning normally again.

Created
Feb 26 at 10:12am UTC

Open AI has reported that their API is experiencing elevated error rates which may prevent our AI Agents from responding to customers. Initial investigations show relatively minor impact to AI Agent conversations.

See Open AI status page for more info: https://status.openai.com/incidents/kmjrml2p52sl