Back to overview
Degraded

AI Agents performance may be degraded

Jan 23 at 12:11pm UTC
Affected services
AI Agents

Resolved
Jan 23 at 12:23pm UTC

Open AI reported that this issue was resolved between 11:33 AM and 12:23 AM UTC.

More info here: https://status.openai.com/incidents/ts3m47vzcbc9

Created
Jan 23 at 12:11pm UTC

Open AI has reported that their API is experiencing elevated error rates which may prevent our AI Agents from responding to customers.

We've reviewed recent AI Agent conversations and have not yet seen any cases where conversations have been affected.

See Open AI status page for more info: https://status.openai.com/incidents/ts3m47vzcbc9