Back to overview
Degraded

WhatsApp messages may be delayed

Jan 21 at 12:49pm UTC
Affected services
WhatsApp

Resolved
Jan 21 at 05:00pm UTC

Whatsapp is operating normally again.

Created
Jan 21 at 12:49pm UTC

Our upstream provider is currently performing maintenance upgrades of their infrastructure. During this time customers may see increased delivery latency, up to 5 minutes, for messages sent via WhatsApp if sent for On-Premises numbers. We've been advised these delays may be occur up until 21-Jan-2025 17:00 UTC.