AI Agents performance may be degraded
Resolved
Jan 21 at 08:52pm UTC
AI Agents appear to be functioning normally again.
Affected services
AI Agents
Updated
Jan 21 at 08:13pm UTC
Open AI has implemented a fix and are monitoring results. They will post another update once they have confirmed the issue is resolved.
Affected services
AI Agents
Updated
Jan 21 at 07:19pm UTC
Open AI has just confirmed they are continuing to work on a fix for this issue.
Affected services
AI Agents
Created
Jan 21 at 09:10am UTC
Open AI is currently experiencing degraded performance with their Embeddings API which may affect the ability of our AI Agents to respond to customer queries.
See Open AI status page for more info: https://status.openai.com/incidents/twyj134w018b
Affected services
AI Agents