Back to overview
Degraded
APIs returning 500 and 502 status codes
Nov 25 at 07:30am UTC
Affected services
APIs
Resolved
Nov 25 at 08:44am UTC
This has now been resolved.
Affected services
APIs
Created
Nov 25 at 07:30am UTC
We've received reports from customers that requests to our Messaging APIs are receiving intermittent 500 and 502 responses. We're investigating and will share an update soon.
Affected services
APIs