Back to overview
Degraded
Web chat service is slow
Nov 25 at 07:00am UTC
Affected services
Web Chat
Resolved
Nov 25 at 07:22am UTC
Web chat should be running normally now. Thanks for bearing with us.
Affected services
Created
Nov 25 at 07:00am UTC
Web chat channels are responding slowly for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services