Back to overview
Resolved
Real-time events disrupted
Aug 28, 2026 at 7:40am UTC
Affected services
Inbox
Resolved
Aug 28, 2026 at 7:51am UTC
Real-time events for the inbox are now working again normally.
Affected services
Created
Aug 28, 2026 at 7:40am UTC
Our service that provides real‑time events to the UI is experiencing heavy load. We've adjusted resources on this, and normal service is expected to be restored soon. No data loss has occurred.
Affected services